<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/zoKyUYqzT-YBNw8No9DsbRoYab4.js"></script><link rel="pingback" href="https://rtmagazine.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://rtmagazine.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://rtmagazine.com';var et_post_id='156269';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>Health Experts Warn of Upcoming Difficult Flu Season | RT</title>
<meta name="description" content="Public health experts are raising the alarm about a potentially severe winter flu season." />
<link rel="canonical" href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/difficult-flu-season/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="RT Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RT: For Decision Makers in Respiratory Care &raquo; Feed" href="https://rtmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RT: For Decision Makers in Respiratory Care &raquo; Comments Feed" href="https://rtmagazine.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="RT: For Decision Makers in Respiratory Care &raquo; iCal Feed" href="https://rtmagazine.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="RT: For Decision Makers in Respiratory Care &raquo; Health Experts Warn of Upcoming Difficult Flu Season Comments Feed" href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/difficult-flu-season/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rtmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Extra v.4.9.2" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://rtmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css' href='https://rtmagazine.com/wp-content/plugins/monarch/css/style.css?ver=1.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://rtmagazine.com/wp-content/themes/Extra/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=Prompt:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Questrial:regular&#038;subset=latin,latin-ext,thai,vietnamese&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://rtmagazine.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://rtmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://rtmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://rtmagazine.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.13.1' id='gtm4wp-form-move-tracker-js'></script>
<link rel="https://api.w.org/" href="https://rtmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://rtmagazine.com/wp-json/wp/v2/posts/156269" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rtmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rtmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="alternate" type="application/json+oembed" href="https://rtmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frtmagazine.com%2Fdisorders-diseases%2Finfectious-diseases%2Finfluenza%2Fdifficult-flu-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rtmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frtmagazine.com%2Fdisorders-diseases%2Finfectious-diseases%2Finfluenza%2Fdifficult-flu-season%2F&#038;format=xml" />

<style>.onsite-ads { text-align: center; }</style>
<script>window.googletag = window.googletag || {cmd: []};</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>var DFPSlots = {"1":{"label":"RT-CATP001","sizes":[[300,50],[320,50],[728,90],[970,90],[970,250]],"map":[[[1,1],[[300,50],[320,50]]],[[768,1],[[728,90]]],[[1025,1],[[728,90],[970,90],[970,250]]]],"map_code":"oop","pos":1,"slot":"\/117991616\/RT-CATP001"},"2":{"label":"RT-CATP002","sizes":[[300,50],[320,50],[728,90]],"map":[[[1,1],[[300,50],[320,50]]],[[768,1],[[728,90]]],[[1025,1],[[728,90]]]],"map_code":"oop","pos":2,"slot":"\/117991616\/RT-CATP002"},"3":{"label":"RT-CATP003","sizes":[[300,50],[320,50],[728,90]],"map":[[[1,1],[[300,50],[320,50]]],[[768,1],[[728,90]]],[[1025,1],[[728,90]]]],"map_code":"oop","pos":3,"slot":"\/117991616\/RT-CATP003"},"4":{"label":"RT-CATP004","sizes":[[300,50],[320,50],[728,90]],"map":[[[1,1],[[300,50],[320,50]]],[[768,1],[[728,90]]],[[1025,1],[[728,90]]]],"map_code":"oop","pos":4,"slot":"\/117991616\/RT-CATP004"},"5":{"label":"RT-ARTP001","sizes":[[300,50],[320,50],[728,90]],"map":[[[1,1],[[300,50],[320,50]]],[[768,1],[[728,90]]],[[1025,1],[[728,90]]]],"map_code":"oop","pos":5,"slot":"\/117991616\/RT-ARTP001"},"6":{"label":"RT-ARTPSB001","sizes":[[300,250],[300,600]],"map":[[[1,1],[[300,250],[300,600]]],[[768,1],[[300,250],[300,600]]],[[1025,1],[[300,250],[300,600]]]],"map_code":"oop","pos":6,"slot":"\/117991616\/RT-ARTPSB001"},"7":{"label":"RT-ARTPSB002","sizes":[[300,250]],"map":[[[1,1],[[300,250]]],[[768,1],[[300,250]]],[[1025,1],[[300,250]]]],"map_code":"oop","pos":7,"slot":"\/117991616\/RT-ARTPSB002"}};</script>
<script>var DFPSlotsLoaded = [];</script>
<script>var DFPSlotsTargeting = {"Category":["Influenza"],"Keywords":["flu","flu season","flu vaccine","influenza","influenza a","influenza b"],"URL":"disorders-diseases\/infectious-diseases\/influenza\/difficult-flu-season"};</script>
<script>var DFPSlotsRefresh = [];</script>
<script defer src="/wp-content/plugins/a360/assets/ads.js"></script>


<script type="text/javascript">
        (function doHashTag() {
            if (window.location.hash) {
                var map = {"#duaklir #copd #pharmaceuticals":"https:\/\/rtmagazine.com\/disorders-diseases\/chronic-pulmonary-disorders\/copd\/duaklir-fixed-dose-lama-laba-copd\/","#copd #copdnavigator":"https:\/\/rtmagazine.com\/disorders-diseases\/chronic-pulmonary-disorders\/copd\/starting-copd-navigator-program\/","#bird flu":"https:\/\/rtmagazine.com\/disorders-diseases\/infectious-diseases\/influenza\/have-we-forgotten-bird-flu\/","#redcross":"https:\/\/rtmagazine.com\/products-treatment\/monitoring-treatment\/patient-monitoring-products\/red-cross-resuscitation-training\/"};
                if (map.hasOwnProperty(window.location.hash)) {
                    window.location.href = map[window.location.hash];
                }
            }
            window.onhashchange = doHashTag;
        }());
    </script>

<link rel="alternate" type="application/feed+json" title="RT: For Decision Makers in Respiratory Care &raquo; JSON Feed" href="https://rtmagazine.com/feed/json/" />
<link rel="alternate" type="application/feed+json" title="RT: For Decision Makers in Respiratory Care &raquo; Health Experts Warn of Upcoming Difficult Flu Season Comments Feed" href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/difficult-flu-season/feed/json/" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://rtmagazine.com"><link rel="https://theeventscalendar.com/" href="https://rtmagazine.com/wp-json/tribe/events/v1/" /><link rel="preload" href="https://rtmagazine.com/wp-content/plugins/bloom/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"Health Experts Warn of Upcoming Difficult Flu Season | RT","pagePostType":"post","pagePostType2":"single-post","pageCategory":["influenza"],"pageAttributes":["flu","flu-season","flu-vaccine","influenza","influenza-a","influenza-b"],"pagePostAuthorID":10671,"pagePostAuthor":"RT Staff","pagePostDate":"July 12, 2021","pagePostDateYear":"2021","pagePostDateMonth":"07","pagePostDateDay":"12","pagePostTerms":{"category":["Influenza"],"post_tag":["flu","flu season","flu vaccine","influenza","influenza a","influenza b"]},"browserName":"Common Crawl Bot","browserVersion":"3.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postID":156269};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5KXMC');//]]>
</script>

<style type="text/css" id="et-social-custom-css">
				.et_monarch .et_social_sidebar_networks li, .et_monarch .et_social_mobile li { background: #718f97; } .et_monarch .et_social_sidebar_networks .et_social_icons_container li:hover, .et_monarch .et_social_mobile .et_social_icons_container li:hover { background: #879196 !important; } .et_social_sidebar_border li { border-color: #879196 !important; } .et_monarch .widget_monarchwidget .et_social_networks ul li, .et_monarch .widget_monarchwidget.et_social_circle li i { background: #718f97 !important; } .et_monarch .widget_monarchwidget.et_social_rounded .et_social_icons_container li:hover, .et_monarch .widget_monarchwidget.et_social_rectangle .et_social_icons_container li:hover, .et_monarch .widget_monarchwidget.et_social_circle .et_social_icons_container li:hover i.et_social_icon { background: #879196 !important; } 
			</style> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://rtmagazine.com/wp-content/uploads/2019/09/RT-Fav-2019.png" />


<meta name="wpsso:mark:begin" content="wpsso meta tags begin" />
<meta name="generator" content="WPSSO Core 8.33.0/L*" />
<meta name="generator" content="WPSSO ORG 3.10.1/S" />
<meta name="generator" content="WPSSO BC 3.5.0/S" />
<meta name="generator" content="WPSSO JSON 4.17.2/S" />
<meta name="generator" content="WPSSO UM 4.4.1/S" />
<link rel="shortlink" href="https://rtmagazine.com/?p=156269" />
<meta property="fb:app_id" content="966242223397117" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/difficult-flu-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="RT: For Decision Makers in Respiratory Care" />
<meta property="og:title" content="Health Experts Warn of Upcoming Difficult Flu Season" />
<meta property="og:description" content="Public health experts are raising the alarm about a potentially severe winter flu season." />
<meta property="og:updated_time" content="2021-07-12T14:04:21+00:00" />
<meta property="og:image" content="https://rtmagazine.com/wp-content/uploads/2021/02/influenza-2k5-1200x630-cropped.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:publisher" content="https://www.facebook.com/pg/RTmagazines" />
<meta property="article:published_time" content="2021-07-12T14:04:18+00:00" />
<meta property="article:modified_time" content="2021-07-12T14:04:21+00:00" />
<meta property="article:section" content="Medical" />
<meta property="article:tag" content="flu" />
<meta property="article:tag" content="flu season" />
<meta property="article:tag" content="flu vaccine" />
<meta property="article:tag" content="influenza" />
<meta property="article:tag" content="influenza a" />
<meta property="article:tag" content="influenza b" />
<meta name="author" content="RT Staff" />
<meta name="thumbnail" content="https://rtmagazine.com/wp-content/uploads/2021/02/influenza-2k5-1200x630-cropped.jpg" />
<script type="application/ld+json">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</script>
<meta name="wpsso:mark:end" content="wpsso meta tags end" />


<script>
var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://www.medqor.com">Medqor</a> | Advanced Healthcare & Technology Tools');
});
</script>
<script src="https://kit.fontawesome.com/d3047de53d.js"></script>
<link rel="stylesheet" href="https://brandsite-ms.s3.amazonaws.com/custom-css/banners/pub-flex-styles.css">
<script>
    window.googletag = window.googletag || { cmd: [] };
    googletag.cmd.push(function () {
        googletag.defineSlot('/117991616/op-catp001', [[970, 90], [728, 90], [486, 60], [970, 250]], 'div-gpt-ad-1600296213454-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://rtmagazine.com/wp-content/et-cache/global/et-extra-customizer-global-16235929208189.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-156269 single-format-standard tribe-no-js tribe-bar-is-disabled et_bloom et_monarch et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W5KXMC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

 <div id="page-container" class="page-container">

<header class="header centered">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="et-trending">

<div id="et-trending">

<a id="et-trending-button" href="#" title="">
<span></span>
<span></span>
<span></span>
</a>

<h4 id="et-trending-label">
TRENDING: </h4>

<div id='et-trending-container'>
<div id="et-trending-post-16541" class="et-trending-post et-trending-latest">
<a href="https://rtmagazine.com/disorders-diseases/chronic-pulmonary-disorders/copd/give-them-comfort-controlling-copd-symptoms-at-the-end-of-life/">Give Them Comfort: Controlling COPD Symptoms at the End...</a>
</div>
<div id="et-trending-post-78465" class="et-trending-post">
<a href="https://rtmagazine.com/disorders-diseases/chronic-pulmonary-disorders/asthma/asthma-copd-foradil-aerolizer-to-be-discontinued/">Asthma-COPD Therapy Foradil Aerolizer to be Discontinue...</a>
</div>
<div id="et-trending-post-58178" class="et-trending-post">
<a href="https://rtmagazine.com/products-treatment/monitoring-treatment/therapy-devices/ventilator-weaning-technology-teamwork/">Ventilator Weaning: It&#8217;s About Technology and Tea...</a>
</div>
</div>
</div>
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/pg/RTmagazines" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/rtmagazine" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon linkedin">
<a href="https://www.linkedin.com/company/rt-magazine/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-linkedin"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://rtmagazine.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">


<a class="logo" href="https://rtmagazine.com/" data-fixed-height="51">
<img alt="RT: For Decision Makers in Respiratory Care" id="logo" data-src="https://rtmagazine.com/wp-content/uploads/2019/11/RT-Mag-Logo-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://rtmagazine.com/wp-content/uploads/2019/11/RT-Mag-Logo-1.png" alt="RT: For Decision Makers in Respiratory Care" id="logo" /></noscript>
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-139398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-139398"><a href="https://rtmagazine.com/disorders-diseases/">Disorders &#038; Diseases</a>
<ul class="sub-menu">
<li id="menu-item-139399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139399"><a href="https://rtmagazine.com/disorders-diseases/chronic-pulmonary-disorders/">Chronic Pulmonary Disorders</a></li>
<li id="menu-item-139401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-139401"><a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/">Infectious Diseases</a></li>
<li id="menu-item-139400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139400"><a href="https://rtmagazine.com/disorders-diseases/critical-care/">Critical Care</a></li>
<li id="menu-item-145816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145816"><a href="https://rtmagazine.com/disorders-diseases/cardiopulmonary-thoracic/">Cardiopulmonary &#038; Thoracic</a></li>
<li id="menu-item-145817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145817"><a href="https://rtmagazine.com/disorders-diseases/sleep-medicine/">Sleep Medicine</a></li>
</ul>
</li>
<li id="menu-item-139396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139396"><a href="https://rtmagazine.com/public-health/">Public Health</a>
<ul class="sub-menu">
<li id="menu-item-145820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145820"><a href="https://rtmagazine.com/public-health/smoking/">Smoking</a></li>
<li id="menu-item-145826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145826"><a href="https://rtmagazine.com/public-health/healthcare-policy/">Healthcare &#038; Policy</a></li>
<li id="menu-item-145827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145827"><a href="https://rtmagazine.com/public-health/pediatrics/">Pediatrics</a></li>
</ul>
</li>
<li id="menu-item-145821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145821"><a href="https://rtmagazine.com/products-treatment/">Products &#038; Treatment</a>
<ul class="sub-menu">
<li id="menu-item-145824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145824"><a href="https://rtmagazine.com/products-treatment/monitoring-treatment/">Monitoring &#038; Treatment</a></li>
<li id="menu-item-145822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145822"><a href="https://rtmagazine.com/products-treatment/diagnostics-testing/">Diagnostics &#038; Testing</a></li>
<li id="menu-item-145825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145825"><a href="https://rtmagazine.com/products-treatment/pharmaceuticals/">Pharmaceuticals</a></li>
<li id="menu-item-145823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145823"><a href="https://rtmagazine.com/products-treatment/industry-regulatory-news/">Industry &#038; Regulatory News</a></li>
</ul>
</li>
<li id="menu-item-145831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145831"><a href="https://rtmagazine.com/department-management/">Department Management</a>
<ul class="sub-menu">
<li id="menu-item-145832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145832"><a href="https://rtmagazine.com/department-management/clinical/">Clinical</a></li>
<li id="menu-item-145834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145834"><a href="https://rtmagazine.com/department-management/education/">Education</a></li>
<li id="menu-item-145833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145833"><a href="https://rtmagazine.com/department-management/conferences-ceu/">Conferences &#038; CEU</a></li>
</ul>
</li>
<li id="menu-item-147199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147199"><a href="https://rtmagazine.com/magazine/">Magazine</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div class="container">
<div class="et_pb_extra_row etad header_below">
<div class="adsense-responsive-ad"><div class="onsite-ads" data-slot="1"></div>
<div class="onsite-ads" data-slot="8"></div></div> </div>
</div>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-156269" class="module single-post-module post-156269 post type-post status-publish format-standard has-post-thumbnail hentry category-influenza tag-flu tag-flu-season tag-flu-vaccine tag-influenza tag-influenza-a tag-influenza-b et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Health Experts Warn of Upcoming Difficult Flu Season</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://rtmagazine.com/author/Conversion/" class="url fn" title="Posts by RT Staff" rel="author">RT Staff</a> | <span class="updated">Jul 12, 2021</span> | <a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/" rel="tag">Influenza</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
</div>
</div>
<div class="post-thumbnail header">
<img alt="Health Experts Warn of Upcoming Difficult Flu Season" data-src="https://rtmagazine.com/wp-content/uploads/2021/02/influenza-2k5-1280x640.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://rtmagazine.com/wp-content/uploads/2021/02/influenza-2k5-1280x640.jpg" alt="Health Experts Warn of Upcoming Difficult Flu Season" /></noscript> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>Public health experts are raising the alarm about a potentially severe winter flu season. </p>
<blockquote class="wp-block-quote"><p>“There is a lot of uncertainty about the 2021-2022 influenza season,” epidemiologist Lauren Ancel Meyers, director of the University of Texas Covid-19 Modeling Consortium, told CNBC.</p><p>“As with Covid, when somebody recovers from a seasonal influenza infection, they retain some level of immunity that protects them against future infection, at least for a short period of time. Since our Covid mitigation measures prevented influenza transmission last year, there are not a whole lot of people who were recently infected,” she said.</p><p>“So we may be entering flu season with a higher level of susceptibility than usual, which could exacerbate the risks,” she added.</p><p>Whether or not the flu season turns out to be more severe this year could depend both on the evolution of the virus and decisions made at a personal level, Ancel Meyers believes.</p></blockquote>
<blockquote class="wp-block-quote"><p>“As we have learned from the last 18 months of the Covid-19 pandemic, the decisions we make as individuals and communities can have a huge impact on the fate of an outbreak. We can and should do our part to prevent a catastrophic flu season, by getting vaccinated early this fall and taking sensible precautions if and when the virus starts spreading widely,” she said.</p></blockquote>
<p><a href="https://www.cnbc.com/2021/07/07/winter-flu-season-could-be-big-experts-warn.html" target="_blank" rel="noreferrer noopener">Get the full story at cnbc.com.</a></p>
<span class="et_social_bottom_trigger"></span> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/difficult-flu-season/&#038;t=Health%20Experts%20Warn%20of%20Upcoming%20Difficult%20Flu%20Season" class="social-share-link" title="Share &quot;Health Experts Warn of Upcoming Difficult Flu Season&quot; via Facebook" data-network-name="facebook" data-share-title="Health Experts Warn of Upcoming Difficult Flu Season" data-share-url="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/difficult-flu-season/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Health%20Experts%20Warn%20of%20Upcoming%20Difficult%20Flu%20Season%20https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/difficult-flu-season/" class="social-share-link" title="Share &quot;Health Experts Warn of Upcoming Difficult Flu Season&quot; via Twitter" data-network-name="twitter" data-share-title="Health Experts Warn of Upcoming Difficult Flu Season" data-share-url="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/difficult-flu-season/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/difficult-flu-season/&#038;title=Health%20Experts%20Warn%20of%20Upcoming%20Difficult%20Flu%20Season" class="social-share-link" title="Share &quot;Health Experts Warn of Upcoming Difficult Flu Season&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Health Experts Warn of Upcoming Difficult Flu Season" data-share-url="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/difficult-flu-season/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="https://bufferapp.com/add?url=https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/difficult-flu-season/&#038;title=Health%20Experts%20Warn%20of%20Upcoming%20Difficult%20Flu%20Season" class="social-share-link" title="Share &quot;Health Experts Warn of Upcoming Difficult Flu Season&quot; via Buffer" data-network-name="buffer" data-share-title="Health Experts Warn of Upcoming Difficult Flu Season" data-share-url="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/difficult-flu-season/">
<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Health Experts Warn of Upcoming Difficult Flu Season&quot; via Email" data-network-name="basic_email" data-share-title="Health Experts Warn of Upcoming Difficult Flu Season" data-share-url="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/difficult-flu-season/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Health Experts Warn of Upcoming Difficult Flu Season&quot; via Print" data-network-name="basic_print" data-share-title="Health Experts Warn of Upcoming Difficult Flu Season" data-share-url="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/difficult-flu-season/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<div class="rating-stars">
<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="156269" /> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #72858a;
									}
								</style>
</div>
<div class="et_pb_extra_row etad post_below">
<div class="adsense-responsive-ad"><div class="onsite-ads" data-slot="5"></div></div> </div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://rtmagazine.com/public-health/pediatrics/study-neck-symptos-mis-c/" rel="prev"><span class="button">Previous</span><span class="title">Study: Neck Symptoms Common in MIS-C</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/flu-shot-covid-outcomes/" rel="next"><span class="button">Next</span><span class="title">Flu Shot May Reduce Severe Covid Outcomes</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/sanofi-distributes-2018-19-flu-vaccine/" title="Sanofi Distributes 70M Doses of 2018-19 Flu Vaccine" class="post-thumbnail">
<img alt="Sanofi Distributes 70M Doses of 2018-19 Flu Vaccine" data-src="https://rtmagazine.com/wp-content/uploads/2015/05/dreamstime_xs_45735336-440x264.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://rtmagazine.com/wp-content/uploads/2015/05/dreamstime_xs_45735336-440x264.jpg" alt="Sanofi Distributes 70M Doses of 2018-19 Flu Vaccine" /></noscript><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/sanofi-distributes-2018-19-flu-vaccine/">Sanofi Distributes 70M Doses of 2018-19 Flu Vaccine</a></h4>
<p class="date"><span class="updated">August 1, 2018</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/there-is-still-time-to-get-the-flu-vaccination-according-to-experts/" title="There Is Still Time to Get the Flu Vaccination, According to Experts" class="post-thumbnail">
<img alt="There Is Still Time to Get the Flu Vaccination, According to Experts" data-src="https://rtmagazine.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://rtmagazine.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="There Is Still Time to Get the Flu Vaccination, According to Experts" /></noscript><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/there-is-still-time-to-get-the-flu-vaccination-according-to-experts/">There Is Still Time to Get the Flu Vaccination, According to Experts</a></h4>
<p class="date"><span class="updated">December 19, 2012</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/patients-egg-allergies-can-get-flu-vaccine/" title="Patients with Egg Allergies Can Get the Flu Vaccine" class="post-thumbnail">
<img alt="Patients with Egg Allergies Can Get the Flu Vaccine" data-src="https://rtmagazine.com/wp-content/uploads/2017/12/egg-allergy-500-440x264.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://rtmagazine.com/wp-content/uploads/2017/12/egg-allergy-500-440x264.jpg" alt="Patients with Egg Allergies Can Get the Flu Vaccine" /></noscript><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/patients-egg-allergies-can-get-flu-vaccine/">Patients with Egg Allergies Can Get the Flu Vaccine</a></h4>
<p class="date"><span class="updated">December 26, 2017</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/flu-vaccine-29-percent-effective-overall/" title="Flu Vaccine 29% Effective Overall" class="post-thumbnail">
<img alt="Flu Vaccine 29% Effective Overall" data-src="https://rtmagazine.com/wp-content/uploads/2016/10/dreamstime_s_39147894-440x264.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://rtmagazine.com/wp-content/uploads/2016/10/dreamstime_s_39147894-440x264.jpg" alt="Flu Vaccine 29% Effective Overall" /></noscript><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/flu-vaccine-29-percent-effective-overall/">Flu Vaccine 29% Effective Overall</a></h4>
<p class="date"><span class="updated">July 2, 2019</span></p>
</div>
</div>
</div>

<section id="comment-wrap">
<div id="comments" class="nocomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/disorders-diseases/infectious-diseases/influenza/difficult-flu-season/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://rtmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='156269' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f6b42ffc69" /></p><input type="hidden" id="ak_js" name="ak_js" value="231" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </section>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Articles</h4> <ul class="widget_list">
<li>
<a href="https://rtmagazine.com/disorders-diseases/chronic-pulmonary-disorders/cystic-fibrosis/single-lung-function-test-find-hyperinflation-in-pediatric-cf/" title="Can a Single Lung Function Test Find Hyperinflation in Pediatric CF?" class="widget_list_thumbnail">
<img alt="Can a Single Lung Function Test Find Hyperinflation in Pediatric CF?" data-src="https://rtmagazine.com/wp-content/uploads/2016/04/dreamstime_s_42122214-150x150.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://rtmagazine.com/wp-content/uploads/2016/04/dreamstime_s_42122214-150x150.jpg" alt="Can a Single Lung Function Test Find Hyperinflation in Pediatric CF?" /></noscript>
</a> <div class="post_info">
<a href="https://rtmagazine.com/disorders-diseases/chronic-pulmonary-disorders/cystic-fibrosis/single-lung-function-test-find-hyperinflation-in-pediatric-cf/" class="title">Can a Single Lung Function Test Find Hyperinflation in Pediatric CF?</a>
<div class="post-meta">
<span class="updated">Jul 12, 2021</span> | <a href="https://rtmagazine.com/disorders-diseases/chronic-pulmonary-disorders/cystic-fibrosis/" rel="tag">Cystic fibrosis</a> </div>
</div>
</li>
<li>
<a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/moderna-begins-human-mrna-flu-jab/" title="Moderna Begins Human Study of MRNA Flu Jab" class="widget_list_thumbnail">
<img alt="Moderna Begins Human Study of MRNA Flu Jab" data-src="https://rtmagazine.com/wp-content/uploads/2021/02/influenza-vaccine-2k22-150x150.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://rtmagazine.com/wp-content/uploads/2021/02/influenza-vaccine-2k22-150x150.jpg" alt="Moderna Begins Human Study of MRNA Flu Jab" /></noscript>
</a> <div class="post_info">
<a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/moderna-begins-human-mrna-flu-jab/" class="title">Moderna Begins Human Study of MRNA Flu Jab</a>
<div class="post-meta">
<span class="updated">Jul 12, 2021</span> | <a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/" rel="tag">Influenza</a> </div>
</div>
</li>
<li>
<a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/flu-shot-covid-outcomes/" title="Flu Shot May Reduce Severe Covid Outcomes" class="widget_list_thumbnail">
<img alt="Flu Shot May Reduce Severe Covid Outcomes" data-src="https://rtmagazine.com/wp-content/uploads/2019/11/FluShot-150x150.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://rtmagazine.com/wp-content/uploads/2019/11/FluShot-150x150.jpg" alt="Flu Shot May Reduce Severe Covid Outcomes" /></noscript>
</a> <div class="post_info">
<a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/flu-shot-covid-outcomes/" class="title">Flu Shot May Reduce Severe Covid Outcomes</a>
<div class="post-meta">
<span class="updated">Jul 12, 2021</span> | <a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/" rel="tag">Influenza</a> </div>
</div>
</li>
<li>
<a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/difficult-flu-season/" title="Health Experts Warn of Upcoming Difficult Flu Season" class="widget_list_thumbnail">
<img alt="Health Experts Warn of Upcoming Difficult Flu Season" data-src="https://rtmagazine.com/wp-content/uploads/2021/02/influenza-2k5-150x150.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://rtmagazine.com/wp-content/uploads/2021/02/influenza-2k5-150x150.jpg" alt="Health Experts Warn of Upcoming Difficult Flu Season" /></noscript>
</a> <div class="post_info">
<a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/difficult-flu-season/" class="title">Health Experts Warn of Upcoming Difficult Flu Season</a>
<div class="post-meta">
<span class="updated">Jul 12, 2021</span> | <a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/influenza/" rel="tag">Influenza</a> </div>
</div>
</li>
<li>
<a href="https://rtmagazine.com/public-health/pediatrics/study-neck-symptos-mis-c/" title="Study: Neck Symptoms Common in MIS-C" class="widget_list_thumbnail">
<img alt="Study: Neck Symptoms Common in MIS-C" data-src="https://rtmagazine.com/wp-content/uploads/2016/12/dreamstime_xs_2282239-150x150.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://rtmagazine.com/wp-content/uploads/2016/12/dreamstime_xs_2282239-150x150.jpg" alt="Study: Neck Symptoms Common in MIS-C" /></noscript>
</a> <div class="post_info">
<a href="https://rtmagazine.com/public-health/pediatrics/study-neck-symptos-mis-c/" class="title">Study: Neck Symptoms Common in MIS-C</a>
<div class="post-meta">
<span class="updated">Jul 12, 2021</span> | <a href="https://rtmagazine.com/public-health/pediatrics/" rel="tag">Pediatrics</a> </div>
</div>
</li>
</ul>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="onsite-ads" data-slot="6"></div></div></div> <div id="tribe-events-list-widget-2" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-156130 tribe-clearfix tribe-events-category-conferences tribe-events-organizer-67905">

<h4 class="tribe-event-title">
<a href="https://rtmagazine.com/events/aarc-2021-congress/" rel="bookmark">AARC 2021 Congress</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">November 6</span> - <span class="tribe-event-date-end">November 9</span> </div>
</li>
</ol>
<p class="tribe-events-widget-link">
<a href="https://rtmagazine.com/events/" rel="bookmark">View All Events</a>
</p>
</div> <div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="onsite-ads" data-slot="7"></div></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="nav_menu-20" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Resources</h4><div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-145894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145894"><a href="https://rtmagazine.com/resource-center/featured-reports/">Featured Reports</a></li>
<li id="menu-item-145893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145893"><a href="https://rtmagazine.com/resource-center/white-papers/">White Papers</a></li>
<li id="menu-item-145892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145892"><a href="https://rtmagazine.com/resource-center/webinars/">Webinars</a></li>
<li id="menu-item-145891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145891"><a href="https://rtmagazine.com/resource-center/videos/">Videos</a></li>
<li id="menu-item-147292" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-147292"><a href="https://rtmagazine.com/events/category/conferences/">Conferences</a></li>
</ul></div></div> <div id="nav_menu-22" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Helpful Links</h4><div class="menu-helpful-links-container"><ul id="menu-helpful-links" class="menu"><li id="menu-item-146970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146970"><a href="http://mediakit.rtmagazine.com">Media Kit</a></li>
<li id="menu-item-146971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146971"><a href="https://info.rtmagazine.com/subform?utm_source=website&#038;utm_medium=text-link&#038;utm_campaign=footer-menu">Subscribe</a></li>
<li id="menu-item-154760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154760"><a href="https://rtmagazine.com/contact-us/">Contact Us</a></li>
</ul></div></div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="nav_menu-21" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Medqor Media Brands</h4><div class="menu-medqor-network-container"><ul id="menu-medqor-network" class="menu"><li id="menu-item-146960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146960"><a href="https://www.24x7mag.com/">24&#215;7 Magazine</a></li>
<li id="menu-item-146962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146962"><a href="https://www.axisimagingnews.com/">Axis Imaging News</a></li>
<li id="menu-item-146961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146961"><a href="https://www.clpmag.com/">Clinical Lab Products</a></li>
<li id="menu-item-146963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146963"><a href="https://www.hearingreview.com/">Hearing Review</a></li>
<li id="menu-item-146964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146964"><a href="https://www.orthodonticproductsonline.com/">Orthodontic Products</a></li>
<li id="menu-item-146965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146965"><a href="https://www.ptproductsonline.com/">Physical Therapy Products</a></li>
<li id="menu-item-146966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146966"><a href="https://www.plasticsurgerypractice.com/">Plastic Surgery Practice</a></li>
<li id="menu-item-146967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146967"><a href="https://www.rehabpub.com/">Rehab Management</a></li>
<li id="menu-item-146968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-146968"><a href="https://rtmagazine.com/">RT Magazine</a></li>
<li id="menu-item-146969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146969"><a href="https://www.sleepreviewmag.com/">Sleep Review</a></li>
</ul></div></div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://rtmagazine.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="monarchwidget-2" class="et_pb_widget widget_monarchwidget"><h4 class="widgettitle">Follow Us</h4><div class="et_social_networks et_social_2col et_social_flip et_social_rectangle et_social_left et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/RTmagazines/" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="156269" target="_blank">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/RTmagazine" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="156269" target="_blank">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/company/rt-magazine/" class="et_social_follow" data-social_name="linkedin" data-social_type="follow" data-post_id="156269" target="_blank">
<i class="et_social_icon et_social_icon_linkedin"></i>
<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_youtube">
<a href="https://www.youtube.com/channel/UCc6wBcBMSamQdwMb0JbdOrQ" class="et_social_follow" data-social_name="youtube" data-social_type="follow" data-post_id="156269" target="_blank">
<i class="et_social_icon et_social_icon_youtube"></i>
<div class="et_social_network_label"><div class="et_social_networkname">YouTube</div></div>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul id="footer-menu" class="bottom-nav"><li id="menu-item-146954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-146954"><a href="https://rtmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146952"><a href="https://rtmagazine.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-146953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146953"><a href="https://rtmagazine.com/copyright/">Copyright</a></li>
</ul> </div> 
</div>
</div>
</footer>
</div> 
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_grow et_social_mobile_on">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frtmagazine.com%2Fdisorders-diseases%2Finfectious-diseases%2Finfluenza%2Fdifficult-flu-season%2F&#038;t=Health%20Experts%20Warn%20of%20Upcoming%20Difficult%20Flu%20Season" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="156269" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=Health%20Experts%20Warn%20of%20Upcoming%20Difficult%20Flu%20Season&#038;url=https%3A%2F%2Frtmagazine.com%2Fdisorders-diseases%2Finfectious-diseases%2Finfluenza%2Fdifficult-flu-season%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="156269" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Frtmagazine.com%2Fdisorders-diseases%2Finfectious-diseases%2Finfluenza%2Fdifficult-flu-season%2F&#038;title=Health%20Experts%20Warn%20of%20Upcoming%20Difficult%20Flu%20Season" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="156269" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><div class="et_social_mobile_button"></div>
<div class="et_social_mobile et_social_fadein">
<div class="et_social_heading">Share This</div>
<span class="et_social_close"></span>
<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frtmagazine.com%2Fdisorders-diseases%2Finfectious-diseases%2Finfluenza%2Fdifficult-flu-season%2F&#038;t=Health%20Experts%20Warn%20of%20Upcoming%20Difficult%20Flu%20Season" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="156269" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=Health%20Experts%20Warn%20of%20Upcoming%20Difficult%20Flu%20Season&#038;url=https%3A%2F%2Frtmagazine.com%2Fdisorders-diseases%2Finfectious-diseases%2Finfluenza%2Fdifficult-flu-season%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="156269" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Frtmagazine.com%2Fdisorders-diseases%2Finfectious-diseases%2Finfluenza%2Fdifficult-flu-season%2F&#038;title=Health%20Experts%20Warn%20of%20Upcoming%20Difficult%20Flu%20Season" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="156269" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
<div class="et_social_mobile_overlay"></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css' href='https://rtmagazine.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css' href='https://rtmagazine.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='https://rtmagazine.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://rtmagazine.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.13' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/rtmagazine.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/rtmagazine.com\/disorders-diseases\/infectious-diseases\/influenza\/difficult-flu-season\/","stats_nonce":"4b372db648","share_counts":"1e1e8f1f7b","follow_counts":"c7c1904676","total_counts":"24ecc2d746","media_single":"0e5857aa20","media_total":"9373a3939d","generate_all_window_nonce":"da6268fd39","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rtmagazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.13' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' src='https://rtmagazine.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.7' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://rtmagazine.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/rtmagazine.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/rtmagazine.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"08423998b2","timeline_nonce":"0301f0bc35","blog_feed_nonce":"cd269ba3b7","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/rtmagazine.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/rtmagazine.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/rtmagazine.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"fcd37718d0","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f46acb1588","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"156269","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://rtmagazine.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.9.2' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://rtmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://rtmagazine.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
<script type='text/javascript' src='https://rtmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://rtmagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
</body>
</html>
