<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/zoKyUYqzT-YBNw8No9DsbRoYab4.js"></script><link rel="pingback" href="https://rtmagazine.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://rtmagazine.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://rtmagazine.com';var et_post_id='154048';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>Report: Disabled Persons Denied Care, Ventilators | RT</title>
<meta name="description" content="NPR reports that a woman with an intellectual disability and COVID-19 was taken to an Oregon hospital, where she was denied access to a ventilator and where a doctor wanted her to sign DNR/DNI forms." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/report-disabled-persons-denied-care-ventilators/" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="RT Staff">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RT: For Decision Makers in Respiratory Care &raquo; Feed" href="https://rtmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RT: For Decision Makers in Respiratory Care &raquo; Comments Feed" href="https://rtmagazine.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="RT: For Decision Makers in Respiratory Care &raquo; iCal Feed" href="https://rtmagazine.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="RT: For Decision Makers in Respiratory Care &raquo; Report: Disabled Persons Denied Care, Ventilators Comments Feed" href="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/report-disabled-persons-denied-care-ventilators/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rtmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Extra v.4.6.6" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-maintenance-css' href='https://rtmagazine.com/wp-content/plugins/wp-ultimate-csv-importer-pro/assets/css/style-maintenance.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://rtmagazine.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://rtmagazine.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://rtmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css' href='https://rtmagazine.com/wp-content/plugins/monarch/css/style.css?ver=1.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://rtmagazine.com/wp-content/themes/Extra/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://rtmagazine.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://rtmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://rtmagazine.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.5' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://rtmagazine.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.5.3' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"report_disabled_persons_denied_care_ventilators"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://rtmagazine.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.5.3' id='et-core-api-spam-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://rtmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://rtmagazine.com/wp-json/wp/v2/posts/154048" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rtmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rtmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="alternate" type="application/json+oembed" href="https://rtmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frtmagazine.com%2Fdisorders-diseases%2Fcritical-care%2Ficu-ventilation%2Freport-disabled-persons-denied-care-ventilators%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rtmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frtmagazine.com%2Fdisorders-diseases%2Fcritical-care%2Ficu-ventilation%2Freport-disabled-persons-denied-care-ventilators%2F&#038;format=xml" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
        </script>
<script>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</script>

<script type="text/javascript">
        (function doHashTag() {
            if (window.location.hash) {
                var map = {"#duaklir #copd #pharmaceuticals":"https:\/\/rtmagazine.com\/disorders-diseases\/chronic-pulmonary-disorders\/copd\/duaklir-fixed-dose-lama-laba-copd\/","#copd #copdnavigator":"https:\/\/rtmagazine.com\/disorders-diseases\/chronic-pulmonary-disorders\/copd\/starting-copd-navigator-program\/","#bird flu":"https:\/\/rtmagazine.com\/disorders-diseases\/infectious-diseases\/influenza\/have-we-forgotten-bird-flu\/","#redcross":"https:\/\/rtmagazine.com\/products-treatment\/monitoring-treatment\/patient-monitoring-products\/red-cross-resuscitation-training\/"};
                if (map.hasOwnProperty(window.location.hash)) {
                    window.location.href = map[window.location.hash];
                }
            }
            window.onhashchange = doHashTag;
        }());
    </script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://rtmagazine.com"><link rel="https://theeventscalendar.com/" href="https://rtmagazine.com/wp-json/tribe/events/v1/" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"Report: Disabled Persons Denied Care, Ventilators | RT","pagePostType":"post","pagePostType2":"single-post","pageCategory":["icu-ventilation"],"pageAttributes":["healthcare","icu","ventilation-2","ventilator-2"],"pagePostAuthorID":10671,"pagePostAuthor":"RT Staff","pagePostDate":"December 22, 2020","pagePostDateYear":"2020","pagePostDateMonth":"12","pagePostDateDay":"22","pagePostTerms":{"category":["ICU &amp; Ventilation"],"post_tag":["healthcare","ICU","ventilation","ventilator"]},"browserName":"CommonCrawl","browserVersion":"3.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postID":154048};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5KXMC');//]]>
</script>

<style type="text/css" id="et-social-custom-css">
				.et_monarch .et_social_sidebar_networks li, .et_monarch .et_social_mobile li { background: #718f97; } .et_monarch .et_social_sidebar_networks .et_social_icons_container li:hover, .et_monarch .et_social_mobile .et_social_icons_container li:hover { background: #879196 !important; } .et_social_sidebar_border li { border-color: #879196 !important; } .et_monarch .widget_monarchwidget .et_social_networks ul li, .et_monarch .widget_monarchwidget.et_social_circle li i { background: #718f97 !important; } .et_monarch .widget_monarchwidget.et_social_rounded .et_social_icons_container li:hover, .et_monarch .widget_monarchwidget.et_social_rectangle .et_social_icons_container li:hover, .et_monarch .widget_monarchwidget.et_social_circle .et_social_icons_container li:hover i.et_social_icon { background: #879196 !important; } 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://rtmagazine.com/wp-content/uploads/2019/09/RT-Fav-2019.png" />


<meta name="wpsso:mark:begin" content="wpsso meta tags begin" />
<meta name="generator" content="WPSSO Core 8.11.1/S*" />
<meta name="generator" content="WPSSO ORG 3.8.1/S" />
<meta name="generator" content="WPSSO BC 3.1.1/S" />
<meta name="generator" content="WPSSO JSON 4.6.0/S" />
<meta name="generator" content="WPSSO UM 3.6.1/S" />
<link rel="shortlink" href="https://rtmagazine.com/?p=154048" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/report-disabled-persons-denied-care-ventilators/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="RT: For Decision Makers in Respiratory Care" />
<meta property="og:title" content="Report: Disabled Persons Denied Care, Ventilators" />
<meta property="og:description" content="NPR reports that a woman with an intellectual disability and COVID-19 was taken to an Oregon hospital, where she was denied access to a ventilator and where a doctor wanted her to sign DNR/DNI forms." />
<meta property="og:updated_time" content="2020-12-22T22:20:13+00:00" />
<meta property="og:image" content="https://rtmagazine.com/wp-content/uploads/2019/08/ventilator-icu-1521-1200x630-cropped.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:publisher" content="https://www.facebook.com/pg/RTmagazines" />
<meta property="article:published_time" content="2020-12-22T09:07:52+00:00" />
<meta property="article:modified_time" content="2020-12-22T22:20:13+00:00" />
<meta property="article:section" content="Medical" />
<meta property="article:tag" content="healthcare" />
<meta property="article:tag" content="ICU" />
<meta property="article:tag" content="ventilation" />
<meta property="article:tag" content="ventilator" />
<meta name="twitter:domain" content="rtmagazine.com" />
<meta name="twitter:site" content="@RTmagazine" />
<meta name="twitter:title" content="Report: Disabled Persons Denied Care, Ventilators" />
<meta name="twitter:description" content="NPR reports that a woman with an intellectual disability and COVID-19 was taken to an Oregon hospital, where she was denied access to a ventilator and where a doctor wanted her to sign DNR/DNI forms." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://rtmagazine.com/wp-content/uploads/2019/08/ventilator-icu-1521-1200x799.jpg?p=154048" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="RT Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<meta name="author" content="RT Staff" />
<meta name="thumbnail" content="https://rtmagazine.com/wp-content/uploads/2019/08/ventilator-icu-1521-1200x630-cropped.jpg" />
<script type="application/ld+json">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</script>
<meta name="wpsso:mark:end" content="wpsso meta tags end" />


<script>
var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://www.medqor.com">Medqor</a> | Advanced Healthcare & Technology Tools');
});
</script>
<script src="https://kit.fontawesome.com/d3047de53d.js"></script>
<link rel="stylesheet" href="https://brandsite-ms.s3.amazonaws.com/custom-css/banners/pub-flex-styles.css">
<script>
    window.googletag = window.googletag || { cmd: [] };
    googletag.cmd.push(function () {
        googletag.defineSlot('/117991616/op-catp001', [[970, 90], [728, 90], [486, 60], [970, 250]], 'div-gpt-ad-1600296213454-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://rtmagazine.com/wp-content/et-cache/global/et-extra-customizer-global-16080409950093.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-154048 single-format-standard tribe-no-js tribe-bar-is-disabled et_monarch et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header centered">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="et-trending">

<div id="et-trending">

<a id="et-trending-button" href="#" title="">
<span></span>
<span></span>
<span></span>
</a>

<h4 id="et-trending-label">
TRENDING: </h4>

<div id='et-trending-container'>
<div id="et-trending-post-16541" class="et-trending-post et-trending-latest">
<a href="https://rtmagazine.com/disorders-diseases/chronic-pulmonary-disorders/copd/give-them-comfort-controlling-copd-symptoms-at-the-end-of-life/">Give Them Comfort: Controlling COPD Symptoms at the End...</a>
</div>
<div id="et-trending-post-78465" class="et-trending-post">
<a href="https://rtmagazine.com/disorders-diseases/chronic-pulmonary-disorders/asthma/asthma-copd-foradil-aerolizer-to-be-discontinued/">Asthma-COPD Therapy Foradil Aerolizer to be Discontinue...</a>
</div>
<div id="et-trending-post-58178" class="et-trending-post">
<a href="https://rtmagazine.com/department-management/clinical/ventilator-weaning-technology-teamwork/">Ventilator Weaning: It&#8217;s About Technology and Tea...</a>
</div>
</div>
</div>
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/pg/RTmagazines" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/rtmagazine" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon linkedin">
<a href="https://www.linkedin.com/company/rt-magazine/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-linkedin"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://rtmagazine.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">


<a class="logo" href="https://rtmagazine.com/" data-fixed-height="51">
<img src="https://rtmagazine.com/wp-content/uploads/2019/11/RT-Mag-Logo-1.png" alt="RT: For Decision Makers in Respiratory Care" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-139398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-139398"><a href="https://rtmagazine.com/disorders-diseases/">Disorders &#038; Diseases</a>
<ul class="sub-menu">
<li id="menu-item-139399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139399"><a href="https://rtmagazine.com/disorders-diseases/chronic-pulmonary-disorders/">Chronic Pulmonary Disorders</a></li>
<li id="menu-item-139401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139401"><a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/">Infectious Diseases</a></li>
<li id="menu-item-139400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-139400"><a href="https://rtmagazine.com/disorders-diseases/critical-care/">Critical Care</a></li>
<li id="menu-item-145816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145816"><a href="https://rtmagazine.com/disorders-diseases/cardiopulmonary-thoracic/">Cardiopulmonary &#038; Thoracic</a></li>
<li id="menu-item-145817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145817"><a href="https://rtmagazine.com/disorders-diseases/sleep-medicine/">Sleep Medicine</a></li>
</ul>
</li>
<li id="menu-item-139396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139396"><a href="https://rtmagazine.com/public-health/">Public Health</a>
<ul class="sub-menu">
<li id="menu-item-145820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145820"><a href="https://rtmagazine.com/public-health/smoking/">Smoking</a></li>
<li id="menu-item-145826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145826"><a href="https://rtmagazine.com/public-health/healthcare-policy/">Healthcare &#038; Policy</a></li>
<li id="menu-item-145827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145827"><a href="https://rtmagazine.com/public-health/pediatrics/">Pediatrics</a></li>
</ul>
</li>
<li id="menu-item-145821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145821"><a href="https://rtmagazine.com/products-treatment/">Products &#038; Treatment</a>
<ul class="sub-menu">
<li id="menu-item-145824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145824"><a href="https://rtmagazine.com/products-treatment/monitoring-treatment/">Monitoring &#038; Treatment</a></li>
<li id="menu-item-145822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145822"><a href="https://rtmagazine.com/products-treatment/diagnostics-testing/">Diagnostics &#038; Testing</a></li>
<li id="menu-item-145825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145825"><a href="https://rtmagazine.com/products-treatment/pharmaceuticals/">Pharmaceuticals</a></li>
<li id="menu-item-145823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145823"><a href="https://rtmagazine.com/products-treatment/industry-regulatory-news/">Industry &#038; Regulatory News</a></li>
</ul>
</li>
<li id="menu-item-145831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145831"><a href="https://rtmagazine.com/department-management/">Department Management</a>
<ul class="sub-menu">
<li id="menu-item-145832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145832"><a href="https://rtmagazine.com/department-management/clinical/">Clinical</a></li>
<li id="menu-item-145834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145834"><a href="https://rtmagazine.com/department-management/education/">Education</a></li>
<li id="menu-item-145833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145833"><a href="https://rtmagazine.com/department-management/conferences-ceu/">Conferences &#038; CEU</a></li>
</ul>
</li>
<li id="menu-item-147199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147199"><a href="https://rtmagazine.com/magazine/">Magazine</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div class="container">
<div class="et_pb_extra_row etad header_below">
<div class="adsense-responsive-ad"><div id="RT-CATP001" align="center" style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('RT-CATP001'); });
</script>
</div>
</div> </div>
</div>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-154048" class="module single-post-module post-154048 post type-post status-publish format-standard has-post-thumbnail hentry category-icu-ventilation tag-healthcare tag-icu tag-ventilation-2 tag-ventilator-2 et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Report: Disabled Persons Denied Care, Ventilators</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://rtmagazine.com/author/Conversion/" class="url fn" title="Posts by RT Staff" rel="author">RT Staff</a> | <span class="updated">Dec 22, 2020</span> | <a href="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/" rel="tag">ICU &amp; Ventilation</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://rtmagazine.com/wp-content/uploads/2019/08/ventilator-icu-1521-1280x640.jpg" alt="Report: Disabled Persons Denied Care, Ventilators" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>NPR reports that some disabled patients in Oregon who contracted COVID-19 were denied access to life-saving medical care such as ventilators, despite no shortage of devices. According to NPR, one woman with an intellectual disability and COVID-19 was taken to a Pendleton, Ore hospital, where she was denied access to a ventilator and where a doctor wanted her to sign DNR/DNI forms.</p>
<p class="has-background" style="background-color:#ebeeef"><em>In the hospital, a medical provider wrote do-not-resuscitate (DNR) and do-not-intubate orders for the woman. Those are medical instructions to health care providers to withhold potentially painful interventions, like a ventilator or CPR, if a patient stops breathing or the patient&#8217;s heart stops. The woman was alone in the hospital and did not understand what the doctor and medical staff wanted her to agree to.<br><br>In addition, the hospital staff sent word to the woman&#8217;s group home: Fill out DNRs in advance for your other residents, in case one of them comes to the hospital.<br><br>People who worked with the woman were angry that the doctor and the hospital seemed to be discounting the lives of people with disabilities.<br><br>Someone tracked down lawyers for help.</em></p>
<p><a href="http://www.npr.org/2020/12/21/946292119/oregon-hospitals-didnt-have-shortages-so-why-were-disabled-people-denied-care" target="_blank" rel="noreferrer noopener">Read more at www.npr.org</a></p>
<span class="et_social_bottom_trigger"></span> </div>
 </div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/report-disabled-persons-denied-care-ventilators/&#038;t=Report%3A%20Disabled%20Persons%20Denied%20Care%2C%20Ventilators" class="social-share-link" title="Share &quot;Report: Disabled Persons Denied Care, Ventilators&quot; via Facebook" data-network-name="facebook" data-share-title="Report: Disabled Persons Denied Care, Ventilators" data-share-url="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/report-disabled-persons-denied-care-ventilators/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Report%3A%20Disabled%20Persons%20Denied%20Care%2C%20Ventilators%20https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/report-disabled-persons-denied-care-ventilators/" class="social-share-link" title="Share &quot;Report: Disabled Persons Denied Care, Ventilators&quot; via Twitter" data-network-name="twitter" data-share-title="Report: Disabled Persons Denied Care, Ventilators" data-share-url="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/report-disabled-persons-denied-care-ventilators/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/report-disabled-persons-denied-care-ventilators/&#038;title=Report%3A%20Disabled%20Persons%20Denied%20Care%2C%20Ventilators" class="social-share-link" title="Share &quot;Report: Disabled Persons Denied Care, Ventilators&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Report: Disabled Persons Denied Care, Ventilators" data-share-url="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/report-disabled-persons-denied-care-ventilators/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="https://bufferapp.com/add?url=https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/report-disabled-persons-denied-care-ventilators/&#038;title=Report%3A%20Disabled%20Persons%20Denied%20Care%2C%20Ventilators" class="social-share-link" title="Share &quot;Report: Disabled Persons Denied Care, Ventilators&quot; via Buffer" data-network-name="buffer" data-share-title="Report: Disabled Persons Denied Care, Ventilators" data-share-url="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/report-disabled-persons-denied-care-ventilators/">
<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Report: Disabled Persons Denied Care, Ventilators&quot; via Email" data-network-name="basic_email" data-share-title="Report: Disabled Persons Denied Care, Ventilators" data-share-url="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/report-disabled-persons-denied-care-ventilators/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Report: Disabled Persons Denied Care, Ventilators&quot; via Print" data-network-name="basic_print" data-share-title="Report: Disabled Persons Denied Care, Ventilators" data-share-url="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/report-disabled-persons-denied-care-ventilators/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<div class="rating-stars">
<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="154048" />  </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #72858a;
									}
								</style>
</div>
<div class="et_pb_extra_row etad post_below">
<div class="adsense-responsive-ad"><div id="RT-ARTP001" align="center" style="text-align:center; padding: 15px 0px; ">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('RT-ARTP001'); });
</script>
</div>
</div> </div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/ventilators-let-us-go-back-to-the-basics/" rel="prev"><span class="button">Previous</span><span class="title">Ventilators: &#8216;Let Us Go Back to the Basics&#8217;</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/other-infections/president-elect-joe-biden-receives-covid-19-vaccine/" rel="next"><span class="button">Next</span><span class="title">President-elect Joe Biden Receives COVID-19 Vaccine</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/market-analysis-airway-management/" title="Market Analysis: Airway Management" class="post-thumbnail">
<img src="https://rtmagazine.com/wp-content/uploads/2013/04/AirwayMgmt_410-410x264.jpg" alt="Market Analysis: Airway Management" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/market-analysis-airway-management/">Market Analysis: Airway Management</a></h4>
<p class="date"><span class="updated">April 17, 2013</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/lung-protective-ventilation-significantly-reduces-post-op-complications/" title="Lung-Protective Ventilation Significantly Reduces Post-Op Complications" class="post-thumbnail">
<img src="https://rtmagazine.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Lung-Protective Ventilation Significantly Reduces Post-Op Complications" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/lung-protective-ventilation-significantly-reduces-post-op-complications/">Lung-Protective Ventilation Significantly Reduces Post-Op Complications</a></h4>
<p class="date"><span class="updated">August 7, 2013</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/ag-industries-ups-production-of-ventilator-filters-15x-its-pre-covid-level/" title="AG Industries Ups Production of Ventilator Filters 15X Its Pre-COVID Level" class="post-thumbnail">
<img src="https://rtmagazine.com/wp-content/uploads/2020/08/AG_Industries_filter-1280x640-1-440x264.jpg" alt="AG Industries Ups Production of Ventilator Filters 15X Its Pre-COVID Level" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/ag-industries-ups-production-of-ventilator-filters-15x-its-pre-covid-level/">AG Industries Ups Production of Ventilator Filters 15X Its Pre-COVID Level</a></h4>
<p class="date"><span class="updated">August 31, 2020</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://rtmagazine.com/department-management/clinical/respiratory-care-nicu/" title="Respiratory Care in the NICU" class="post-thumbnail">
<img src="https://rtmagazine.com/wp-content/uploads/2015/09/neonatal-icu-nicu-hospital-500-440x264.jpg" alt="Respiratory Care in the NICU" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://rtmagazine.com/department-management/clinical/respiratory-care-nicu/">Respiratory Care in the NICU</a></h4>
<p class="date"><span class="updated">September 4, 2015</span></p>
</div>
</div>
</div>

<section id="comment-wrap">
<div id="comments" class="nocomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/disorders-diseases/critical-care/icu-ventilation/report-disabled-persons-denied-care-ventilators/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://rtmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='154048' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="04102fbbbb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </section>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Articles</h4> <ul class="widget_list">
<li>
<a href="https://rtmagazine.com/products-treatment/industry-regulatory-news/business-news/philips-receives-dod-funding-for-early-covid-19-detection-device/" title="Philips Receives DOD funding for early COVID-19 detection Device" class="widget_list_thumbnail">
<img src="https://rtmagazine.com/wp-content/uploads/2020/12/TESTING__Philips__biosticker-2k-150x150.jpg" alt="Philips Receives DOD funding for early COVID-19 detection Device" />
</a> <div class="post_info">
<a href="https://rtmagazine.com/products-treatment/industry-regulatory-news/business-news/philips-receives-dod-funding-for-early-covid-19-detection-device/" class="title">Philips Receives DOD funding for early COVID-19 detection Device</a>
<div class="post-meta">
<span class="updated">Dec 22, 2020</span> | <a href="https://rtmagazine.com/products-treatment/industry-regulatory-news/business-news/" rel="tag">Business News</a>, <a href="https://rtmagazine.com/products-treatment/diagnostics-testing/diagnostics/" rel="tag">Diagnostics</a> </div>
</div>
</li>
<li>
<a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/other-infections/president-elect-joe-biden-receives-covid-19-vaccine/" title="President-elect Joe Biden Receives COVID-19 Vaccine" class="widget_list_thumbnail">
<img src="https://rtmagazine.com/wp-content/uploads/2020/12/joe-biden-2k-150x150.jpg" alt="President-elect Joe Biden Receives COVID-19 Vaccine" />
</a> <div class="post_info">
<a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/other-infections/president-elect-joe-biden-receives-covid-19-vaccine/" class="title">President-elect Joe Biden Receives COVID-19 Vaccine</a>
<div class="post-meta">
<span class="updated">Dec 22, 2020</span> | <a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/other-infections/" rel="tag">Other Infections</a> </div>
</div>
</li>
<li>
<a href="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/report-disabled-persons-denied-care-ventilators/" title="Report: Disabled Persons Denied Care, Ventilators" class="widget_list_thumbnail">
<img src="https://rtmagazine.com/wp-content/uploads/2019/08/ventilator-icu-1521-150x150.jpg" alt="Report: Disabled Persons Denied Care, Ventilators" />
</a> <div class="post_info">
<a href="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/report-disabled-persons-denied-care-ventilators/" class="title">Report: Disabled Persons Denied Care, Ventilators</a>
<div class="post-meta">
<span class="updated">Dec 22, 2020</span> | <a href="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/" rel="tag">ICU &amp; Ventilation</a> </div>
</div>
</li>
<li>
<a href="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/ventilators-let-us-go-back-to-the-basics/" title="Ventilators: &#8216;Let Us Go Back to the Basics&#8217;" class="widget_list_thumbnail">
<img src="https://rtmagazine.com/wp-content/uploads/2019/12/vent-critical-care-2k-150x150.jpg" alt="Ventilators: &#8216;Let Us Go Back to the Basics&#8217;" />
</a> <div class="post_info">
<a href="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/ventilators-let-us-go-back-to-the-basics/" class="title">Ventilators: &#8216;Let Us Go Back to the Basics&#8217;</a>
<div class="post-meta">
<span class="updated">Dec 22, 2020</span> | <a href="https://rtmagazine.com/disorders-diseases/critical-care/icu-ventilation/" rel="tag">ICU &amp; Ventilation</a>, <a href="https://rtmagazine.com/disorders-diseases/infectious-diseases/other-infections/" rel="tag">Other Infections</a> </div>
</div>
</li>
<li>
<a href="https://rtmagazine.com/disorders-diseases/sleep-medicine/study-nocturnal-respiratory-rate-cardiac/" title="Study: Nocturnal Respiratory Rate Can Lead to Important Insights About Cardiac Health" class="widget_list_thumbnail">
<img src="https://rtmagazine.com/wp-content/uploads/2019/04/3d-lung-heart-1500-150x150.jpg" alt="Study: Nocturnal Respiratory Rate Can Lead to Important Insights About Cardiac Health" />
</a> <div class="post_info">
<a href="https://rtmagazine.com/disorders-diseases/sleep-medicine/study-nocturnal-respiratory-rate-cardiac/" class="title">Study: Nocturnal Respiratory Rate Can Lead to Important Insights About Cardiac Health</a>
<div class="post-meta">
<span class="updated">Dec 21, 2020</span> | <a href="https://rtmagazine.com/disorders-diseases/sleep-medicine/" rel="tag">Sleep Medicine</a> </div>
</div>
</li>
</ul>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div id='RT-ARTPSB001' align="center" style="text-align:center; ">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('RT-ARTPSB001'); });
</script>
</div></div></div> <div id="tribe-events-list-widget-2" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4> <p>There are no upcoming events at this time.</p>
</div> <div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div id='RT-ARTPSB002' align="center" style="text-align:center; ">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('RT-ARTPSB002'); });
</script>
</div></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="nav_menu-20" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Resources</h4><div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-145894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145894"><a href="https://rtmagazine.com/resource-center/featured-reports/">Featured Reports</a></li>
<li id="menu-item-145893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145893"><a href="https://rtmagazine.com/resource-center/white-papers/">White Papers</a></li>
<li id="menu-item-145892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145892"><a href="https://rtmagazine.com/resource-center/webinars/">Webinars</a></li>
<li id="menu-item-145891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145891"><a href="https://rtmagazine.com/resource-center/videos/">Videos</a></li>
<li id="menu-item-147292" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-147292"><a href="https://rtmagazine.com/events/category/conferences/">Conferences</a></li>
</ul></div></div> <div id="nav_menu-22" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Helpful Links</h4><div class="menu-helpful-links-container"><ul id="menu-helpful-links" class="menu"><li id="menu-item-146970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146970"><a href="http://mediakit.rtmagazine.com">Media Kit</a></li>
<li id="menu-item-146971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146971"><a href="https://info.rtmagazine.com/subform?utm_source=website&#038;utm_medium=text-link&#038;utm_campaign=footer-menu">Subscribe</a></li>
</ul></div></div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="nav_menu-21" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Medqor Media Brands</h4><div class="menu-medqor-network-container"><ul id="menu-medqor-network" class="menu"><li id="menu-item-146960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146960"><a href="https://www.24x7mag.com/">24&#215;7 Magazine</a></li>
<li id="menu-item-146962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146962"><a href="https://www.axisimagingnews.com/">Axis Imaging News</a></li>
<li id="menu-item-146961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146961"><a href="https://www.clpmag.com/">Clinical Lab Products</a></li>
<li id="menu-item-146963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146963"><a href="https://www.hearingreview.com/">Hearing Review</a></li>
<li id="menu-item-146964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146964"><a href="https://www.orthodonticproductsonline.com/">Orthodontic Products</a></li>
<li id="menu-item-146965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146965"><a href="https://www.ptproductsonline.com/">Physical Therapy Products</a></li>
<li id="menu-item-146966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146966"><a href="https://www.plasticsurgerypractice.com/">Plastic Surgery Practice</a></li>
<li id="menu-item-146967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146967"><a href="https://www.rehabpub.com/">Rehab Management</a></li>
<li id="menu-item-146968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-146968"><a href="https://rtmagazine.com/">RT Magazine</a></li>
<li id="menu-item-146969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146969"><a href="https://www.sleepreviewmag.com/">Sleep Review</a></li>
</ul></div></div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://rtmagazine.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="monarchwidget-2" class="et_pb_widget widget_monarchwidget"><h4 class="widgettitle">Follow Us</h4><div class="et_social_networks et_social_2col et_social_flip et_social_rectangle et_social_left et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/RTmagazines/" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="154048" target="_blank">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/RTmagazine" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="154048" target="_blank">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/company/rt-magazine/" class="et_social_follow" data-social_name="linkedin" data-social_type="follow" data-post_id="154048" target="_blank">
<i class="et_social_icon et_social_icon_linkedin"></i>
<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_youtube">
<a href="https://www.youtube.com/channel/UCc6wBcBMSamQdwMb0JbdOrQ" class="et_social_follow" data-social_name="youtube" data-social_type="follow" data-post_id="154048" target="_blank">
<i class="et_social_icon et_social_icon_youtube"></i>
<div class="et_social_network_label"><div class="et_social_networkname">YouTube</div></div>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul id="footer-menu" class="bottom-nav"><li id="menu-item-146954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-146954"><a href="https://rtmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146952"><a href="https://rtmagazine.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-146953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146953"><a href="https://rtmagazine.com/copyright/">Copyright</a></li>
</ul> </div> 
</div>
</div>
</footer>
</div> 
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_grow et_social_mobile_on">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frtmagazine.com%2Fdisorders-diseases%2Fcritical-care%2Ficu-ventilation%2Freport-disabled-persons-denied-care-ventilators%2F&#038;t=Report%3A%20Disabled%20Persons%20Denied%20Care%2C%20Ventilators" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="154048" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=Report%3A%20Disabled%20Persons%20Denied%20Care%2C%20Ventilators&#038;url=https%3A%2F%2Frtmagazine.com%2Fdisorders-diseases%2Fcritical-care%2Ficu-ventilation%2Freport-disabled-persons-denied-care-ventilators%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="154048" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Frtmagazine.com%2Fdisorders-diseases%2Fcritical-care%2Ficu-ventilation%2Freport-disabled-persons-denied-care-ventilators%2F&#038;title=Report%3A%20Disabled%20Persons%20Denied%20Care%2C%20Ventilators" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="154048" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><div class="et_social_mobile_button"></div>
<div class="et_social_mobile et_social_fadein">
<div class="et_social_heading">Share This</div>
<span class="et_social_close"></span>
<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frtmagazine.com%2Fdisorders-diseases%2Fcritical-care%2Ficu-ventilation%2Freport-disabled-persons-denied-care-ventilators%2F&#038;t=Report%3A%20Disabled%20Persons%20Denied%20Care%2C%20Ventilators" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="154048" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=Report%3A%20Disabled%20Persons%20Denied%20Care%2C%20Ventilators&#038;url=https%3A%2F%2Frtmagazine.com%2Fdisorders-diseases%2Fcritical-care%2Ficu-ventilation%2Freport-disabled-persons-denied-care-ventilators%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="154048" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Frtmagazine.com%2Fdisorders-diseases%2Fcritical-care%2Ficu-ventilation%2Freport-disabled-persons-denied-care-ventilators%2F&#038;title=Report%3A%20Disabled%20Persons%20Denied%20Care%2C%20Ventilators" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="154048" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
<div class="et_social_mobile_overlay"></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css' href='https://rtmagazine.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css' href='https://rtmagazine.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='https://rtmagazine.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://rtmagazine.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.13' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/rtmagazine.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/rtmagazine.com\/disorders-diseases\/critical-care\/icu-ventilation\/report-disabled-persons-denied-care-ventilators\/","stats_nonce":"515d8c7fe8","share_counts":"6dae414551","follow_counts":"277ebf8eb1","total_counts":"f42dcdc0a8","media_single":"eeb53dc844","media_total":"856528647c","generate_all_window_nonce":"9f8c7a8360","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rtmagazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.13' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' src='https://rtmagazine.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/rtmagazine.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/rtmagazine.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"f8ea2a88b9","timeline_nonce":"f3df77163d","blog_feed_nonce":"dd644d3983","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/rtmagazine.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/rtmagazine.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/rtmagazine.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"54a2bff455","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e7e446b553","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"154048","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://rtmagazine.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.6.6' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://rtmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://rtmagazine.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.6.6' id='et-core-common-js'></script>
<script type='text/javascript' src='https://rtmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://rtmagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
</body>
</html>
